Går dåligt kring 3500-400 varv

Här snackar vi saker vi lagat, fixat och tips eller trix.
Kategoriregler
I denna ämneskategori håller vi oss strikt till ämnet. Vi förbehåller oss rätten att radera eller flytta ovidkommande inlägg.
Meddelande
Författare
larshedelin
Barnvagn
Barnvagn
Inlägg: 4
Blev medlem: oktober 2018
Hoj: Transalp xlv650 -07
Ort: Karlstad

Går dåligt kring 3500-400 varv

#1 Inläggav larshedelin » mån 01 okt 2018, 22:11

Lämnade min Transa -07 på 1200-milsservice, när jag fick den tillbaka gick den jättedåligt i landsvägshastighet, 80-90 km/h på femman. Kändes som om nån satt och och klämde på bensinslangen typ. Motorn "motade" och gick ojämnt, i intervallet kring 3500-4000 varv, dvs 80-90 km/h. Känns inget konstigt på lägre växlar/högre varv. Inga slangar under tanken i kläm. Förgasarna dränerade. Den gick utmärkt innan jag lämnade in den på service ska sägas. Vad har hänt? Vad är fel?

Användarvisningsbild
Peter
1200cc
1200cc
Inlägg: 3452
Ålder: 54
Blev medlem: december 2010
Hoj: Varadero XL 1000-01
Ort: Uddevalla
Kontakt:

Re: Går dåligt kring 3500-400 varv

#2 Inläggav Peter » tis 02 okt 2018, 06:18

I detta fallet tycker jag du ska åka tillbaka till verkstan så dom får kolla upp detta.


Skickat från min SM-G960F via Tapatalk

Användarvisningsbild
Stefan
Council - Moderator
Council - Moderator
Inlägg: 4879
Ålder: 61
Blev medlem: oktober 2008
Hoj: XL 700 VA -11
Ort: Bålsta

Re: Går dåligt kring 3500-400 varv

#3 Inläggav Stefan » tis 02 okt 2018, 22:24

Ja, går den dåligt efter en service, så ska den ju definitivt tillbaka för åtgärd. Antar du hade den hos grabbarna på Hammarö? (Minns inte vad firman heter, men Honda-auktoriserade).
Dem har jag bara goda erfarenheter från, har lantställe i Molkom, så jag har haft min på service där ett par gånger.
Alla har vi våra egna mål med att köra hoj, mitt är att ha kul utefter vägen :)
Bild

larshedelin
Barnvagn
Barnvagn
Inlägg: 4
Blev medlem: oktober 2018
Hoj: Transalp xlv650 -07
Ort: Karlstad

Re: Går dåligt kring 3500-400 varv

#4 Inläggav larshedelin » lör 10 nov 2018, 01:18

Ja det är Honda på Hammarö. De har tagit tillbaka cykeln, tagit isär förgasaren, bytt munstycken, gjort rent bränslefilter, bytt vaacumslang, kollat och dubbelkollat så inget är i kläm under tanken, bytt tändstift, bytt bensin, mätt upp tändkablarna (rätt värden), kollat ventilspel igen men lika fullt går den som skit. De vet inte vad de ska göra. Den beter sig som om den inte får bensin, men bara kring 80-100 på femman. Då motar den och går dåligt. De ska byta CDI och se om det blir bättre och även kolla tändspolen. Vad fan är det för fel??!

Användarvisningsbild
Fibern
Moderator
Moderator
Inlägg: 5527
Ålder: 64
Blev medlem: maj 2009
Hoj: A-Twin XRV750 -00
Ort: Storkågeträsk

Re: Går dåligt kring 3500-400 varv

#5 Inläggav Fibern » lör 10 nov 2018, 05:48

Inte lätt att diagnosticera ett sådant problem.
Är det enbart på femman vid samma varvtal? Ingenting vid det varvtalet på lägre växlar? Drar motorn för fullt på farter över 100 på femman?
Den uppför sig som mon Forester, fast din Transalp har ju ingen "gasläges-sensor" så varför den ska trilskas just i detta varvtal är mystiskt. Vad det än är så borde ju inte femmans växel ha med saken att göra. Be verkstan kolla upp varvräknaren. Det enda jag kan tänka mig som kan störa tändningen och då göra motorn svagare i just det varvtalet på femman. Har ingen aning däremot om den kan påverka tändningen. Men problemet låter inte bränsle-relaterat.
Jag vet, det är ett långskott, men varvräknaren styrs ju via tändningen. Jag tror inte på detta själv, men att det har nåt med tändning att göra.
Anders//
Det svåra är inte att köra fort. Det svåra är att väja vid behov.
CREA DIEM

larshedelin
Barnvagn
Barnvagn
Inlägg: 4
Blev medlem: oktober 2018
Hoj: Transalp xlv650 -07
Ort: Karlstad

Re: Går dåligt kring 3500-400 varv

#6 Inläggav larshedelin » lör 10 nov 2018, 23:52

Är det möjligt att ett usb-uttag monterat på styret och matning draget tillsammans med annat kablage under tanken kan störa tändsystemet? Det är den enda förändringen som gjorts på verkstaden, förutom byten av filter och annat som ingår i 1000-milaservicen.

Användarvisningsbild
Peter
1200cc
1200cc
Inlägg: 3452
Ålder: 54
Blev medlem: december 2010
Hoj: Varadero XL 1000-01
Ort: Uddevalla
Kontakt:

Re: Går dåligt kring 3500-400 varv

#7 Inläggav Peter » sön 11 nov 2018, 01:02

Det låter långsökt att usb-uttaget skulle störa. Men prova att ta bort det för att utesluta det. Är det ett Honda-uttag eller ett annat som är kopplat "pirat"

Skickat från min SM-G960F via Tapatalk

larshedelin
Barnvagn
Barnvagn
Inlägg: 4
Blev medlem: oktober 2018
Hoj: Transalp xlv650 -07
Ort: Karlstad

Re: Går dåligt kring 3500-400 varv

#8 Inläggav larshedelin » mån 12 nov 2018, 09:57

Det är ett Kina-usb.

Användarvisningsbild
Peter
1200cc
1200cc
Inlägg: 3452
Ålder: 54
Blev medlem: december 2010
Hoj: Varadero XL 1000-01
Ort: Uddevalla
Kontakt:

Re: Går dåligt kring 3500-400 varv

#9 Inläggav Peter » mån 12 nov 2018, 10:00

Prova att ta bort den för att kunna utesluta den.

Skickat från min SM-G960F via Tapatalk

botte
125cc
125cc
Inlägg: 150
Blev medlem: juni 2006
Hoj: TA 600 -94
Ort: Piteå

Re: Går dåligt kring 3500-400 varv

#10 Inläggav botte » tis 13 nov 2018, 19:02

Jag skulle börja med att testa att ta bort den sista modifieringen (usb), men samtidigt låter det som bränsle inte kommer fram som det skall, märks mest på höga växlar, Prova att tanka fullt och se om det blir någon skillnad, har du bränslekran prova att växla mellan reserv och normal. Gör det gärna i omvänd ordning om det visar sig att du behöver rengöra tanken. Om du gasar på 5:an upp till 4000 rpm och sedan släpper och rullar ner till 3500 rpm och ger lite gas igen svarar den bättre då så är det troligtvis bränslematningen före förgasare som är problemet. Till sist, kör inte på 95 oktan bensin det innehåller mer etanol än 98 och binder lättare vatten och har även andra bieffekter.
Det är aldrig för sent att börja om!


Återgå till "Mek och teknik - Transalp"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst